Search Performance

Incident Report for LookatmeDAM

Postmortem

Post-incident summary – search service

We apologise for the disruption experienced by some clients during the recent search service incident. We appreciate the patience shown while the issue was addressed.

During the incident window, search results were unavailable or incomplete for a subset of client sites. Lookatme operates multiple search clusters, and one cluster was affected. Twelve client sites had active users who encountered degraded search behaviour during this period. In some cases, overall site responsiveness was affected and some orders stalled.

The issue was identified and corrective actions were applied. Search services were restored progressively, and performance returned to expected levels as indexes stabilised. The platform continues to be monitored closely to confirm ongoing stability.

As part of our remediation work, we have identified areas where improvements are required to better accommodate unusually large update operations. These enhancements have been prioritised and will strengthen resilience, reduce recovery time, and further protect the client experience during high-impact processing events.

Thank you again for your understanding. If you observe anything unexpected, please contact support and we will assist promptly.

Posted Jan 07, 2026 - 17:29 AEDT

Resolved

Search service incident has been resolved and services are returning to normal for affected sites.

If your site was affected it site may take a few more minutes to reindex.

Thank you for your patience while we worked to resolve this. If you notice anything unexpected, please contact support and we will assist promptly.
Posted Jan 07, 2026 - 13:05 AEDT

Update

We have identified the cause of the search service disruption and remediation is in progress. We will provide a further update shortly.
Posted Jan 07, 2026 - 12:09 AEDT

Investigating

We are currently investigating an issue with search performance
Posted Jan 07, 2026 - 10:44 AEDT
This incident affected: Search.